無線ルーター、WXR-1900DHP

ルーターを最新に変えようと思い立ってからかなりの期間が経ちましたが、やっと交換できました。

なぜかわからないけど、在庫なしの欠品状態が2ヶ月くらい続き、やっと入荷した次第です。
その間、他のルーターに浮気しそうになりましたが、使うなら今使っているメーカーがいいと思い待ちました。
違うメーカーでも、新鮮で勉強になって良かったと思うのですが・・・w

で買ったのが、

WXR-1900DHP

なんかすごそう!

箱は赤でかっこいい!

air01.jpg

箱を開けてすぐの中はこんな感じ、

air02.jpg

中身は、アダプタやらLAN線、アンテナ・取説、USBのなんか小さいカバー、

air03.jpg

いるものを袋からだした感じ、

air031.jpg

存在感抜群のアンテナをつけてみる!

air04.jpg

なんか、かっこいいですw

全面!

air05.jpg

白に赤の「AOSS」ボタンがかっこいいです!
ここにUSBカバーを付けるようです!

背面!

air06.jpg

WANポート1個と、LANポート4個。まぁ標準的な数ですかね。
あと、ハードディスクなど繋げれるUSBポートがあります。
ハードディスクを繋げるとNASの様に使えるようです。
スマホからのアクセス、外出先からのアクセス、ミュージックサーバーになったりと、かなり高機能に拡張できます。
でも、今回は使いません!w

いよいよ設置・セッティングです。
まず今までメインで使っていた、
WZA-1750DHP
と、入替。

いろいろ設定をバックアップしたり、控えたりして、すんなり入替完了。

で、あまったWZA-1750DHPを、中継機として使う事にします。
背面のスイッチを「AP」から「WB」にかえて、底面にあるリセットスイッチでとりあえず初期化します。
起動してから、3秒ぐらい押し続けると再起動してリセットされます。
後は、お互いの「AOSS」ボタンを押して同期させれば完了!と簡単です。

ですが、今回うまくいかなかった・・・・
スマホやタブレットは上手く中継機につながるのですが、Windows8.1のパソコンから、中継機経由でどうしてもネットワークに繋がりません。
色々調べたり、調整したりしてわかったのですが、中継機は問題なく親機と通信しており、スマホ・タブレットは問題なく中継機経由でネットワークに繋がっている。
パソコンのみ、中継機につながるが親機まで繋がってないよう。
DHCPもふられないし、ゲートウェイまでPINGも飛ばない。
様は、パソコン無線だけが、親機・中継機の間でなにかおかしい・・・不思議な感じですw
Windows updateしたり、ドライバ入れなおしたり、ルータのファームアップしたりしましたが、改善されず。
ルーター再起動すると、最初は問題ないのですが・・・5分ぐらいすると繋がらなくなる・・・

疲れたのでとりあえず、諦める・・・
親機には問題なくつながるので、とりあえず、親機に接続し使用。

でも、こまった・・・
なんか時間が取られるのが辛い。

とりあえず、時間ができたら、もう一度チャレンジしてみよう。
初期化をしたりしてチャレンジだ!
サポートに電話してもたいした回答もらえそうにないけど、無理ならサポートに電話してみようかな。

問題はありましたが、通信速度・電波強度は確実に上がった気がします!
とりあえず大満足です。

現状、家での環境。
親機 WXR-1900DHP
中継機 WLAE-AG300NWZR-1750DHP

もしかして、中継機2個があかんのかな???w
関連記事

0 Comments